Advertisements

crypto

Multiple cryptocurrency wallets compromised

A Node.js module called event-stream is used by millions of web applications, including BitPay’s open-source bitcoin wallet Copay,  and this module was reportedly compromised recently leading to a host of issues for the wallets relying on the underlying code. A user with very little activity on GitHub requested publishing rights to the event-stream module from the original …

Multiple cryptocurrency wallets compromised Read More »

Advertisements